Question

Automated DM's Suddenly Not Displaying Full Text


I have been using ManyChat PRO during the 14-day trial and last week, everything regarding automations was working amazingly well, that is until Tuesday when the automated replies began to get completely chopped after the first sentence?

Is there a reason why my automated replies are now being shortened to just a few words? Is there anything on my end I need to change to not have this problem happen? 

Thanks in advance for any help :) 


12 replies

Hi, I have the same problem. Did you find any solution to it? I tried everything that help center of Manny chat told, also emailed them, but still don’t have any response. 

I have the same problem. My automatisation used to work perfectly. It is probably a bug if we are many in this situation. Anyone in contact with many chat? 

Guys, I found this: 
 

ManyChat message is split in Instagram

If your automated ManyChat message is sent in separate chunks of text on the Instagram end – keep in mind that IG Text messages must be UTF-8 and be within the limits of 1000 bytes. 

This includes both text and media files in a message. URLs in the text must also be valid and properly formatted. 


Can it be the reason? 

I think part of the issue comes when you include a button with your automated DM. When I had the automated message written out to send over to whoever replied to the content I had in place, it worked fine when I had the link included at the end of the DM without the custom button to push them there. Doing it this way also makes the text the normal size that you typically see in Instagram DM’s, so it’s easier to read. 

I do believe this means that link clicks wouldn’t be tracked, however, but this could be a good workaround until this bug is worked out. 

Haven’t found another method to make it not cut off a big chunk of the text in my DM outside of this one. 

I just realised the same a day ago 🙂 

The message that didn’t work were the one with button or link + a long message that was split. 

So if you just write your text in one message + send another message where there is just a short line + the buttons to click → it worked. 

 

 

 

Hi all. I have the same issue with my first IG message. When I write the text next to the greetings, it shows some part of it, but the rest is not visible and it is a short text just a question. Interestingly the next one is a long one and there is no issues. It is only the first (Comment Reply) message. Has anyone come up with a solution?

I was able to add only around 50 characters. So I just shortened my first text. Also sent an email to support. If I come up with something, will post here.

 

I think part of the issue comes when you include a button with your automated DM. When I had the automated message written out to send over to whoever replied to the content I had in place, it worked fine when I had the link included at the end of the DM without the custom button to push them there. Doing it this way also makes the text the normal size that you typically see in Instagram DM’s, so it’s easier to read. 

I do believe this means that link clicks wouldn’t be tracked, however, but this could be a good workaround until this bug is worked out. 

Haven’t found another method to make it not cut off a big chunk of the text in my DM outside of this one. 

THIS WORKS! Thank you 😊

@Manychat Community same issue for me. @Brent84 splitting the message also worked as a workaorund for me. 

Hi! im having the same problem. It worked just fine until one days only the first line of my text is shown, sometimes not even that. This also happens to me with messages that come with a button to my website. 

How do you split messages in two? is there a way to avoid adding a quick reply? I don’t find this to be a good solution because users have to click two times, first in the quick reply and then in the web link. (still better than having the message chopped but it’s super dissapointing. 

Thank you so much for your help

Manychat got back to me (yesterday):

------

 

Hi there,
 
Roman from Manychat Support here,
 
Thank you for reaching out to us.
 
Unfortunately, it's happening due to an Instagram bug. I'm afraid this issue is beyond our control and requires intervention from the Meta team. We are looking into many similar reports at this time and have already escalated this issue directly to Meta. While we can't share the report link due to privacy restrictions, please be assured that we are actively monitoring the situation and seeking a resolution.
 
We appreciate your patience and understanding while we work on this.
 
In the meantime, please add the URL to your message:

 

 

Thanks for sharing, at my company we are also experiencing this issue.

 

Manychat got back to me (yesterday):

------

 

Hi there,
 
Roman from Manychat Support here,
 
Thank you for reaching out to us.
 
Unfortunately, it's happening due to an Instagram bug. I'm afraid this issue is beyond our control and requires intervention from the Meta team. We are looking into many similar reports at this time and have already escalated this issue directly to Meta. While we can't share the report link due to privacy restrictions, please be assured that we are actively monitoring the situation and seeking a resolution.
 
We appreciate your patience and understanding while we work on this.
 
In the meantime, please add the URL to your message:

 

 

 

Reply